Issue with learning reports

Incident Report for CybSafe Platform

Resolved

The issue presenting the reporting data is now resolved.
Posted Jul 01, 2026 - 10:07 BST

Identified

There is an issue showing learning report data. We've identified the fix which is currently rolling out.
Posted Jul 01, 2026 - 09:58 BST
This incident affected: Reporting.