Delay in reporting

Incident Report for CybSafe Platform

Resolved

The backlog is now complete and reporting is processing as normal.
Posted Jul 01, 2025 - 12:01 BST

Update

We are continuing to work on a fix for this issue.
Posted Jul 01, 2025 - 09:00 BST

Identified

We have identified and resolved an issue that was causing delays in processing of reporting metrics. There is a backlog of data to process, which we expect to clear within the next couple of hours. You may see incomplete reports for yesterday's data until this is complete.
Posted Jul 01, 2025 - 08:57 BST
This incident affected: Reporting.